Problem:
When clicking on the Read Key button, I get a message “no data could be located!”
Cause:
You have selected the incorrect lock. Your Programmer Code (00) or one of the Managers Codes (01,02,03) do not match. The audit download at the lock was not successful. The Red/Green Audit key could be bad or wrong key type.
Solution:
Double check the lock you have selected in the description field. Highlight the lock and click on the modify button. Verify that the Programmer or Manager code in the software is the same as the PC code in the lock. Please “Clear Key,” “Format Key” and attempt the audit download again. Please try another key or contact your sales person for warranty on the key.
Applicable to:
6126, 6127 Audit Lock